Return to the Ponds in the UK Forum | Post a Follow-Up

 o
Bioforce 4500 difficult to re-assemble

Posted by StewartUK Herts, UK (My Page) on
Tue, Aug 3, 04 at 7:22

Hi fellow pondies
I have a proble with the Bioforce 4500 that is the main filtration system for my pond (about 800 gals).
I bought this last June, and while I'm not over-impressed with the quality of the product it has until now done a reasonable job, and I've only needed to dismantle the unit and clean the sponges twice a week. Reassembling was no problem. Now, however I'm having to clean the filters at least every other day, and last week it was almost every day! Nothing has changed in the pond - the water's reasonably clear. I did a partial water change last Saturday (about 5-10%) because I'm going away on holiday for a week at the weekend. Now, when I try to re-assemble the filter it's suddenly become very difficult to get the 'head'holding the UV lamp to reattach to the base unit. It's as if the top has expanded (or warped) so it doesn't push down cleanly onto the base unit without a struggle.
I tried lubricating the O-ring with water-soluble gel, but this made it only marginally easier to assemble the filter - it still needed much more force than normal.
This is bad enough for me to cope with, but whilst on holiday someone else will be keeping an eye on the pond, and it looks likely that the outflow from the filter will become so poor that the unit will have to be dismantled so that the sponges can be cleaned. Having dismantled the thing it may then prove impossible to re-assemble, which would be a nightmare in this hot weather. Has anyone else come across this problem? It's got so bad that I'm thinking next year I'll just replace the filter and get a new Oase (or similar) where the sponges can be cleaned by reverse flushing in situ. I would think the whole filtration unit would only have to be dismantled every fortnight or so -great!

As a precaution I've rigged up a spare pump to aid oxygenation of the water, and I have an air pump that can also help out, but going away knowing the filtration could fail is very unsettling!

Any advice about the filter would be most welcome. Has anyone else come across this?
I did a search but couodn't find anything like this on this Site.

Thanks a bundle.
Stew


Follow-Up Postings:

 o
RE: Bioforce 4500 difficult to re-assemble

Yes, and I have posted extensively previously on the failings of this model, and briefy on the problem you have.

I have had mine for 2.1/2 years - I am on the 4th replacement. In all cases the replacement was because the UV assembly corroded - moisture getting through the joint you are talking about. As you will know, the glass cover is only a push fit into the O-ring, so any problems cause leakage and corrosion.

Specifically to your problem - yes the whole removeable head of my 3rd replacement (which I had for 11 months) warped. It did have the effect of causing leakage through the joint you are struggling with. But much worse on mine, I could barely get the whole head back into the main container after cleaning the sponges (also every 3 days, like you).

I resorted to heating the lower casing with a fan heater, so that it would bend enough to allow the head to go on. This worked for about 6 weeks, but the distortion got worse and eventually leaked through the main seal (i.e the big o-ring that seals the 2 main components, clamped with those 7 clips), so I emptied about 6" out of my pond one weekend.

My retailer has replaced each time with only the barest of cynical lifting of their eyebrow. Mine is now just out of warranty, so the next time it fails I will need to buy another, and naturally not this model or manufacturer.

I suggest you take it back for replacement under warranty. The seals are poor on the whole device, and leakage will give you trouble, either sooner or later.


 o
RE: Bioforce 4500 difficult to re-assemble

If you end up replacing the filter, maybe you want to consider a DIY Skippy filter? No cleaning AT ALL, if it works properly...


 o
RE: Bioforce 4500 difficult to re-assemble

Thanks for the information, Chas.
Now I don't know what to do. Whether to claim another filter under warranty, which would probably last another year, but I'd have to continually struggle with cleaning sponges and re-assembling, or to cut my losaes and buy an Oase 6000 with all its advantages.
I'll make the decision after my hol. I really can't face struggling with the Bioforce any longer - cleaning the sponges every day is ridiculous. At least I could retain the media and sponges to kickstart any new filter!
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

I created a lined hole in the ground for mine, to the size of the filter. Alternatives are larger. So I'm putting off the re-engineering until the filter finally goes - which I assume will be during the winter, it always has been so far.

One guy on the forum said that he just threw his sponges out and ran it without them. Haven't tried it myself yet, though sorely tempted. Especially now it's out of warranty.


 o
RE: Bioforce 4500 difficult to re-assemble

ooh bioforce 4500 ? well mine works but!!! ive broken it and repaired it! it is now my back up filter but? - it did keep the water clean! the pond we have now is now too big for it. it can be hard to reassemble when hot i think its a differential expansion thing, i make sure mines on a hard level surface then put the o ring in the internal groove and apply a bit of weight - she drops in! make sure the clamp hinges are reasonably clean? if still struggling the o ring may have swollen - worth a change for what they cost? but ..... if any one fancies the fishmate flushable alternative?? then . . . . . . DONT! im using mine as a very expensive uv filter and a pre-filter before my gravity filter (which cleared the water after a 12 hours - after us putting up with fishmates helpline for months) on the other hand? i can now backflush the dirty side of my filtration system! hmmm well every cloud has a silver lining i guess btw i'm told the oase one aint much better ? - waits to be shot down in flames or sued ? but oh how we tryed - guess what! it dont work! decent pre filter decent uv but if you want biological action and clear water? nah!!!! jo


 o
RE: Bioforce 4500 difficult to re-assemble

I have a Bioforce filter, I've only cleaned (thats removed and cleaned) the filters once in maybe 9 months, it keeps my water nice and clear, 800 gallons. I do use the "pump action" filter cleaner maybe once a month.
I have to admit the large "o" ring and clamp are not ever so easy to re-assemble, but its not ever so hard either.


 o
RE: Bioforce 4500 difficult to re-assemble

Thanks for all the feedback, which has thrown me into more confusion!
Specifically, what problems, awblessmesturgeon, did you have with the Fishmate filter?
I looked at one and the backflushing seemed OK on the demo model. I have to say though that the circular clamp holding the top and bottom sections together did look a bit flimsy (compared with the Oase system).
The biological filtration in my Bioforce is OK - pond water has zero ammonia and nitrite - it's just clogging up too quickly and is a pain to reassemble!
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

When I first posted about the problems with Hozelock, the consensus seemed to be that Oase had caused least trouble, and I figured that I'd replace with one of those - a model that one or two people recommended that I made a note of was the Oase Filtoclear 11000; I hasten to say that I haven't even looked at this, don't know if this specific model is still available etc.

But relatively few people who post on the forum seem to have these sealed, pressurised filters. In general, they seem to be one of those apparently clever ideas that in practice are a bit over-complicated. Other examples include that red indicator on the Hozelock that is supposed to tell you whether the sponges need cleaning - I have had minor leaks from that (though easily solved with silicone) and it's a bit pointless really, it's easy enough to tell from the flow rate when cleaning is required. Likewise, the little translucent window that you are supposed to be able to see whether the UV bulb is working - I have never been able to see the light illuminated through that, and it's easy enough to check when cleaning the sponges.

Although I have seen no posts from people having problems with the back-flushing versions of sealed, pressurised filters, it does seem to me that it's even more to go wrong. Frankly I don't find the sponge cleaning that much of an issue, as long as getting at them and reassembling is quick.

If I had my time again, I would go for an ordinary tank-type non-pressurised filter - there's really not that much to go wrong with them, and when clogged they seem to fail gracefully. I've never read of any problems, after all they are just a tank with a pipe in and a pipe out.

My problem is that I designed the pond without anywhere to conceal one of those tanks - but if you can, I'd advise that.

Incidentally, ignore posts that imply you are just not re-assembling it properly - that plastic really is warping, and soon you won't be able to put it on at all. Yes, the warping does make it harder to ensure the O-ring is properly in place, as it shifts around as you try to get the parts to mate, but that is an effect of the problem, not a cause. And I don't think the frequency of cleaning is causing the problem, just making it even more irritating.

In the last couple of weeks my 4th replacement has started to twist just a little - if I hadn't had the major oval shape with the last one, I doubt if I would have noticed, and currently it does go back together with relatively little force, but I don't expect it to last many more months.


 o
RE: Bioforce 4500 difficult to re-assemble

Chas, a non pressurised filter doesnt have to be above the pond level to work, all it needs is a large enough return path to handle the flow rate.
This is why the filter tank for pond 3 will return to the pond via a stream as well as the 2" pipe I had already plumbed for. I hope the tank will run less than 1/4" above pond level.
2" pipe on its own would have caused a rise of about 2", I think, going by the draw down that I had through a similar pipe feeding the pump chamber. I have added a 4" line and will add a stream/skimming connection to the latter to erradicate the draw down.
I may be able to take some photos today that will show the intended connections.


 o
RE: Bioforce 4500 difficult to re-assemble & Pump issues

Dear All
Last night I had a catastrophic failure of the whole Bioforce 4500 system:
I had to clean the sponges out (a daily task now) and then couldn't reaseemble the filter for quite a while. I struggled on and on, until eventually they fitted, when the head had cooled down.
I switched the power back on and the pump (Titon 3000) started making horrible noises.
The impellor spindle had sheared, allowing the impellor to waggle around in its 'chamber'.

In disgust I put the pump and filter in the original packaging and this morning presented them on the counter of a large retail outlet (!).
The impellor apparently insn't covered by warranty (should have read the small print), but to the Outlet's credit they replaced this (no charge).
The retail assistant had a bit of a struggle reassembling the two halves of the filter, but when I tried, i had to concede that it wasn't too difficult to do. Far easier then when the filter is hot (as it is when I reassemble it in the garden). So it certainly seems to prove that heat is the cause of the inability to easily reassemble it, as others have reported.
He also said it wasn't unusual to replace the sponges twice a year, which I frankly think is ridiculous, at about a tenner per set.
So, I'm going to try living with this system for a bit longer, and when I clean the sponges I'll wait for the unit to cool down before attempting to reassemble.
But next year I'm definitely getting rid of it!
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

I can see no mention of the impellor NOT being covered in the pamphlet 45997-000 "Installation and operating instructions" that accompanied my new Titan 5500, I cannot find the pamphlet that accompanied the old Titan, but the impellor is listed as an available part for the new pump and I am sure it was for the old pump, I wouldn't mind betting they are actually the same. I dont think the 5500's impellor fits the 3000 otherwise I would give the number.
Hozelocks number is 01844 292002.


 o
RE: Bioforce 4500 difficult to re-assemble

I'll check the documentation again when I get home - but as I said, fortunately I wasn't charged for this replacement part. The assistant did say that he hadn't heard of any problems with the Bioforce!! But he would say that.....
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

You'll be lucky if you can get a set for 10. You'll pay more than 5 just for the finer sponge. I find it's really only the fine one that needs replacing.

I now have 3 of the finer ones, and I rotate them at each cleaning. I find I get about a day more this way without clogging.

Incidentally, the single finer sponge is not labelled in the stores as for the 4500. It's labelled for one of the smaller Hozelock filters; but it's exactly the same, and saves having to buy all 3.

I should say I've had no trouble with my Titan 3000 pump.


 o
RE: Bioforce 4500 difficult to re-assemble

Chas the photos I 'promised'

The above photo is looking 'upstream', the loose soil is the levee that will contain the stream that will come from the tank in the background. This end of the levee is flattened because I have been crossing it with a wheel barrow.

This is the view looking downstream. The pipe visible at the top was the original return which will be augmented by the stream to keep all levels more or less equal. The top of the tank is about 2" below pond level and the area around the top of the tank will be a shallow shelf for birds and animals etc to bathe and drink.


 o
RE: Bioforce 4500 difficult to re-assemble

Chas - very ambitious. Should be fantastic when completed.

My pump and filter are now back working.
I had a look at the 'instructions' for the Titan 3000, and it doesn't specifically say any part is not covered by warranty. I did see, which made me chuckle, that in the diagram, parts are labelled alphabetically whereas in the 'replacement parts' section they are numbered. Might be a bit confusing for the real novice!
Another example of sloppiness.
Also, in the Bioforce instructions the diagram must refer to the old model with a central screw (?), unlike the array of screws I have to gain access to the lamp.

Oh well, I'll make do with it this year, then change!
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

Hmm, I don't really understand this Sean.

I have only ever considered the situation where one pumps water from the pond to the filter tank, and then a gravity return.

If your tank is below pond level, I can only assume that what you are doing is allowing gravity to take water from the pond to the tank, then pumping out the tank, and letting the constriction of the pipe from the pond to the tank limit the flow rate so the pump can keep up. Is this understanding correct?

In which case, if your pump fails, the pond will empty, at least by the 2" of level difference?

My references in earlier post were to less ambitious ideas, i.e. simply one of those proprietary plastic tanks that contain filter media - I have only looked at them cursorily, but they seem to come in 2 varieties, those which empty at the bottom and therefore require the tank to be fully above pond level (say 18" or so allowing for the height of the tank) and those which empty at the top, so the tank can be partially buried in the ground, but still leaving several inches above ground level.


 o
RE: many screws on UV assembly

Stewart,
I don't really understand your reference to an array of screws.

On mine:
- First I undo the 7 main clips to take off the head
- Then on the underside of the head there is a single screw, that allows removal of the translucent white plastic outer cover of the UV bulb. When this screw is removed, a kind of bayonet arrangement allows the white plastic cover to be twisted and removed. This does not need to be a good seal, as the white plastic only serves to channel the water flow over the UV.
- Then, this reveals the glass tube that covers the UV bulb. This has an exacly similar single screw, that when removed allows an exactly similar bayonet twist and removal of the glass tube, now giving direct access to the UV bulb itself. This does need to be a good seal, and isn't. This is the seal that has leaked in all my previous replacements, allowing water to the base of the bulb and the electrical circuitry, causing corrosion.

Note that when you come to the last step, (and I definitely recommend against doing this), rather than undo the last screw, if you just pull the glass tube it will come out; i.e. it is just a push fit. Yes, this does make a complete nonsense of having the screw and bayonet arrangement. What they should have done is flanged this tube, so that when the screw is tightened it forms a good seal. But this would probably have cost them several pence more for each filter.

The reason I recommend against this, is that the glass tube is actually seated within a flimsy little O-ring. On my first replacement when this seal leaked I tried silicone on this O-ring, but this actually made things worse. What seems to have been better for me is to leave it totally untouched. So when I remove the glass tube for UV bulb replacement, I only grip the black plastic bayonet arrangment at the base, thus ensuring that I do not even twist the glass tube within its little O-ring seal. It takes a bit of care, but it can be done.

Are you saying that you have an array of screws on this latter seal, rather than my single screw? If so, they may have changed the design, possibly for the better.

Though my guess is that what causes the leaks really is the warping of the plastic of the head, so that all the seals are distorted - I doubt if any arrangement of screws will be able to prevent leakage if there is enough distortion.


 o
RE: Bioforce 4500 difficult to re-assemble

Chas, the tops of the actual tanks, the concrete bits, are below pond level but there will be a shallow shelf around each tank. The walls of these shelves will rise to the same height as, or just above, the walls of the actual pond.
The settlement tank will be feed by any combination of a wide shallow stream, a 2" pipeline, a 4" pipeline. With any combination, except the 2" on its own, the tank should run almost at pond level, the slight drop that will occur causes gravity flow from the pond to the tank.
A screened pump in the settlement tank will pump via a 2" line to the filter tank. The water from the filter tank will return under gravity to the pond via a stream and a 2" line. The filter tank will run slightly above pond level but I hope this will be less than 1/4" above pond level.


 o
RE: Bioforce 4500 difficult to re-assemble

Chas
Sorry, I was confusing checking the seal, etc that had to be done via the top screws and replacing the bulb that can be done either from the top or after unscrewing the lower central screw. I combined checking the seal and replacing the lamp at the same time!
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

sorry stewart for the delay - hols! we used the fishmate after the bioforce4500 when we enlarged our pond the water swiftly turned to muligiturney soup (however its spelt) because the uv works great but the mechanical filtration doesnt! it just isnt fine enough - ie c**p comes through - we only had to try the clean glass test! mucky water in = mucky water out1 ok it takes out the worst but we couldnt see any fish ffs! then theres the biological side! well all that mucky water settles its c**p all over the media ands its a soggy mess so all that fancy media is completely clogged - the water whisles passed it and amonia levels rise! we fought this we really did - we did everything fishmate said - even replumbed to whole system but! it didnt work. fishmate - to they're credit sent new pistons, media basket lids (because ours deformed) through the post free and the're helpline people are great but it still didnt work! after 3 months of not being able to see the fish and borderline amonia readings (jumping fissh too) due to the hot weather we installed an 85 gravity filter AFTER THE FISHMATE pair and within 12 hours we had relatively clear water - now its crystal! so if u want a flushable prefilter/uv i can recommend it and i believe thats what it should be sold as? but if you want clear healthy water ? look elsewhere jo ps the ammonia and nitrate now read nil
pps sorry for the essay lol


 o
RE: Bioforce 4500 difficult to re-assemble and seans filter

sean - if im reading this right you have a kind of "bund wall" safety system too? good thinking jo


 o
RE: Bioforce 4500 difficult to re-assemble

awblessmesturgeon,
Thanks for the info.
I have no problem at all with biofiltration in the pond. Since the pond was establishd using about 25% of the water from the old pond, the bugs seeded everywhere in the new pond quickly, and NO2 and NH3 have always been right at the bottom limit of detection. and the fish certainly appear happier than they were in the old pond.
The Bioforce is certainly removing gunk from the pond, but it needs cleaning so frequently, etc etc. so I have to do something for next season.
Yes, a gravity filter is cheaper, but i would have great difficulty in hiding it somewhere that would still be accessible for maintenance. Also, i doubt whether my pump would be capable of lifting the water from the bottom of the pond to the surface (2ft) and then another 3ft or so to the filter. (Is the internal lift within the pond relevant?)
I think in summary, if only the 4500 had a greater capacity and didn't need to be dismantled for cleaning so regularly I would be perfectly happy using it!

Stew


 o
RE: Bioforce 4500 difficult to re-assemble

I dont know if you could call it a bund wall as such, its just flagstones as a wall since it saves building a block wall and when in proper use there wont be any real forces on them, I hope.


 o
RE: Bioforce 4500 difficult to re-assemble

stewart. i'm pretty sure the "internal lift" you refer too can be ignored due to the head produced by the pond water above your pump. only pipe losses to worry about which at 2ft would be negligable too. i would imagine that the extra losses produced by piping water upto a gravity filter would be less than you presently experiance from pumping through the pressure filter? incidently when we increased the size of our pond earlier in the year we upgraded our titan 3000 (which has proven reliable) to a titan 1200 so our flowrates are fine even through the double pressure filters and the gravity one. the gravity filter is still visable at the moment and yes hiding it is a bit of a headache but i have a cunning plan lol

sean looking forward to seeing a pic of it up and running - looking good!


 o
RE: Bioforce 4500 difficult to re-assemble

Hello Pondies
It's time to start fiddling about with the 4500 again, as I was earlier this week. Unfortunately, when I came to replace the lamp I found some signs of water leakage on the top of the top of teh filter to the side of the dome.
I thought I'd check everything inside, and found the gasket (that Hozelock call the O-ring) but which is sort of D-shaped, had disintegrated and obviously water had found its way in.
I rang Hozelock and the kind lady is sending me an O-ring, which I hope will keep the filter working a little longer.
I must say that after I had replaced the sponges last year, things improved - I only had to clean the filters once every week, and since January I have only cleaned them twice. The water quality/clarity really was excellent after replacing the sponges, so I 'm hoping to live with the filter for this year at least. Of course when the algae start growing I'm sure I'll have to clean the sponges more frequently, but if it's no more frequent than once a week I can live with that.
Has anyone ever replaced the D-shaped O-ring in the dome of the 4500?
It's a very fragile seal, and wondered if there was an easy way to ensure it stayed put before replacing the screws.
I looked at the uv indicator last night and could see no greenish light at all, so I think corrosion has shorted out the bulb. When the O-ring arrives I'll take everything apart, dry the inside of the dome, and hope it's serviceable!
At least the fish have all survived the winter and are all looking very good.
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

never had to touch that one so far, only tip i could add would be a little vaseline to help hold it in place whilst yiu reasemble? good luck o/


 o
RE: Bioforce 4500 difficult to re-assemble

I am a coward and dont like the cold so i removed my sponge filters in november,to save me cleaning filters in winter, doing that really improved the flow to my waterfall, the water is still nice and clear, and i had no problem with ice this winter. My filter is sunk into the ground and is trouble free so far. I was hoping to buy some coarse filter sponges as i thought they would clean the water enough and not require cleaning to often, but i was told they only sell them in sets at 10 a set, does any one know where you can buy them singly, preferably not on the south coast, as i live in north york`s.


 o
RE: Bioforce 4500 difficult to re-assemble

Stewart UK

You have probably refitted the D shaped O-ring already, but I just wanted to let you know I've had probs as well with 4500! so heart felt pat on the back old chap.

Been running it (bioforce 4500 titan 300) for almost 2 years, inc 2 v.cold winters. The filter issue for me is not so bad because my pond is small and new filter sets reduce the frequency of cleaning for me.

The replacing of the head into the filter housing for me is ok even now. It needs a good push with all my weight 12 stone! but no leaks yet. Undoing to clips almost breaks my fingers but the manual says a coin twist can help.

My first leak was last month after cleaning the quarts glass tube and replacing the UV light, because it was a year old. The leak shorted out the RCD device to the UV light. Re-opened it all up and found water in the quarts glass tube with the new lamp in there! Bought new o-ring set, 2 rings one for glass tube and one for D-shaped ring, to the head unit. and so far so good!

There is so much to this pond game. When I brought the house I almost filled it in cos I knew they are trouble. But have baby subunkins and taddies now and it has all been worth it!
Mark


 o
RE: Bioforce 4500 difficult to re-assemble

Hi, have been reading through this with much interest. I set up my very first pond last year and have the bioforce 4500. Last year was cleaning the filters once a week and now this year it is every couple of days. When it works the pond is crystal clear but it also starts to get cloudy when the sponges needs to be cleared. I did find it difficult getting the top back on but this is no longer an issue now that I make sure that the oring is positioned correctly around the extream edge of the base. I really just wanted to check how I should be cleaning the sponges. I have always washed through with clean water but doing this daily is using bucket loads of it. And how clean should they be. Various articles on the web suggest cleaning in pond water, should I do this instead. Anyway, interested in any advise that fellow users of the bioforce 4500 may have. I'm going to send some links to pictures soon.


 o
RE: Bioforce 4500 difficult to re-assemble

With regard to "washed through with clean water but doing " by "clean water" you mean what exactly?
Now I dont have one of these things and dont know what the sponges look like but with my flat sheet sponges I sometimes swing then onto a LARGE garden riddle to 'knock' of most of the muck, then, and the next step is repeated several times, dunk them in a barrel and squeeze them out. Even in the water in the barrel gets tea like I am still clean the sponges. The swing onto a riddle is a bit rough on the sponge material and it is beginning to split/tear but they are 2 or 3 years old.
I would guess you could use one bucket of pond water per filter clean. If you are really keen have several buckets and use one per session and then let the sediment settle out and decant the water into the next bucket. I know of one lily guru who dries the sediment and then uses it in his lily pots.


 o
RE: Bioforce 4500 difficult to re-assemble

Hi PondNovice

The 4500 for me has been ok so far. This is my 3rd summer and it has seen 2 winters. I hope I will not bombard you with info, but here goes....

Definely use pond water to clean the sponges as it reduces any determintal affect on the good bacteria within the filter. The fresh tap water you have been using will contain chlorine which can kill the friendly bacteria. The bacteria forms a 'biofilm' or slimely coating on the plastic shapes right at the bottom of the filter below the sponges. Don't clean these bits of plastic, I think mine are blue. This will ensure the levels of toxic nitrites (given off as waste from fish) are converted to nitrates which the plants use as fertilizer. I might have got the -ites and -ates round the wrong way! long time since A-level biology!

For maintence basicly buy a new full set of sponges every year ~13-15, they clog up quicker the older they get. BE CAREFUL: There are 2 versions of bioforce 4500, they revised the model design slightly around 2001-2. The versions have different sponges with respect to the hole in the middle of them. I think the later version has a bigger hole to accomodate the UV section.

Also, replce the UV light bulb every year. They only have a 12 month useful output. Keep the quartz housing clean hrough the summer as only 60% of the UV gets through a clean quartz so a coating of algea makes it almost not worth having it on.

BE CAREFUL when changing the UV light bulb. My unit developed a leak in March when I changed mine. See my last post on this thread. The only reason I noticed I had a leak into the electrical wiring of the UV unit was the RCD device light. Which was off. I tried powering up but it kept flicking off.

DEFINELY have a RCD for both the UV light and the pump or anything electrical that is in contact with the pond water.

I could go on for ages. Please ask if anything is not clear.

May the force be with you.

Groan
Mark


 o
RE: Bioforce 4500 difficult to re-assemble

Hi
I would just add that the pump needs to be cleaned several times a year also (as advised by Hozelock), otherwise the pressure within the Bioforce may be insufficient to force sufficent water into contact with the plastic rings, so biological filtration may well suffer, especially if the sponges are partially blocked anyway. You have two competing forces here: 1, the pump to create enough pressure, and 2, the physical filtration media that creates backpressure.
Add to this warm, sultry conditions and you have a recipe for disaster, which is why I keep airstones & pump at the ready to boost oxygenation.
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

Hi
Recently bought a 4500 UV bioforce kit. Has been installed for about a month. Does not seem to working great. Had water levels tested and the ammonia was through the roof. Have started a treatment to deal with this.
I change the filters every week (just to confirm course filter on top with the fine one on bottom.)
I find that after about 4 days the flow rate really decreases. I have now found that turning the pump off and leaving for about 10 miniutes and then turning it on again kicks the flow back into action but throws out a load of gunk first ( which I have now got into a fine art of collecting in bucket until clear water comes through).

When I change the filters and give them a good clean, I find as soon as I place back into the chamber it forces a load more gunk to the top and entrenches the filters again. Is this normal?


 o
RE: Bioforce 4500 difficult to re-assemble

Hi
Are you saying you've just set up the pond with fish and filtration at the same time?
If so, then if the pond was not 'seeded' by using water from an established pond, there won't be much biological filtration to cope with fish (and other) waste, hence the ammonia spike.
When I transferred fish over from an established pond I set p the filtration first for a couple of weeks and then added a couple of fish every week or so. I had no problems with waste at all.
I think our American cousins are fond of using something like ?Zeolite to bind the ammonia, but I've no idea whether you could get this in the UK.
I would at least play safe and change some of the water (and add 'fresh start' or equivalent to protect the fish).
Extra aeration would help, too.
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

Hi Notagardener

I am unclear on how you clean the filters.

I take out the sponges and wash each one in a bucket half full with fresh pond water. I pour the dirty water onto the grass after each sponge. Then pour out the remaining water within the filter housing, water which sits around the blue plastic things. The filter housing is then void of water, I put the filters back in fine, medium then course in last. Then put top back on a power up allowing the air to escape via momentarily loosening the float chamber indicator.

I agree with Stuart re using 'Biostart' or 'Freshstart' a couple of quid from pond shop. The filter needs a few weeks to build up a biofilm or bacteria coating on the blue bits of plastic (biomedia) at the botom of the filter. The bacteria convert the fish toxic waste into fertilzier that plants/algea/weed can take up. But ammonia may mean an over stocking situation. How many fish and what size fish and what capacity pond do you have?

Mark


 o
RE: Bioforce 4500 difficult to re-assemble

Hi

The pond has been well established for a while but has never been crystal clear. I changed to the Bioforce and new pump as the previous pump and UV had had it's day.

The pond is about 1.5 x 2 x 0.8 metres in size and has 2 18" koi, 2 12" carp and about 14 other fish (goldfish and orfs).

I have added a ammonia reducing additive last weekend and a pond-zyne. The ammonia levels were testing high - hopefully they shoudl start to reduce now.

I might try the tip of tipping out all teh residual water - does make sense!


 o
RE: Bioforce 4500 difficult to re-assemble

That seems like a lot of fish for <2500L pond water to me.
That would explain why the water quality was not good early on, and why there's an ammonia peak.
Tha emmonia will irritate the gills, and also (I would have thought) cause damage/tissue growth to increase the amount of tissue between the water and blood vessels as a protective mechanism. That is going to further reduce efficient oxygenation of blood.
I have 6 orfe (biggest is about 14" and I know that as soon as the filter and/or pump starts to clog-up, then in the morning the orfes will be lining up next to the cascade, and that's a warning to me to bubble air through the pond water until I clean the system.

I really think you would do the fish a favour if you 'thinned' them out a little.
Stew


 o
RE: Bioforce 4500 difficult to re-assemble

I noticed earlier up on this post someone mentioned the Oase filtoclear 11000. I used to have a hozelock, but like you all I hated cleaning the sponges every day or so. When I built my new pond ( you can see it on www.the-horsfalls.co.uk) I decided to go with the Oase. They are expensive, but well worth the money. The pond has been done for nearly 20 months and since then I have only cleaned the waterfall pump about 5 times and all I have to do there is flush it with water to remove any debris on the outside and put it straight back in. The pump to the filterbox has never been done since it went in. I have only emptied the filterbox once and still it has clean water going in and out. I am very very pleased with all the Oase products and would definitely recommend them.
Alison


 o
RE: Bioforce 4500 difficult to re-assemble

Alison

Thanks for the recomendation. If I ever design and build a pond I'll make room for a decent filter system. I only dream about what I would do! One day I'll build a dream pond. Unfortunately I inherited my pond from the house I purchased.

Mark


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ponds in the UK Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here